iPads Not Connecting to Wifi
Issue
Clinic iPads will not connect to the ME-Apps wifi network.
Cause
After being disconnected for long periods of time, the iPads need a certificate update
Resolution
1. Verify the iPad is turned on.
2. Verify that your iPad is connected to the ME-Apps wifi network by clicking on the SettingsApp and then selecting the wifi tab on the left side.
3. If you are able to connect to ME-Apps and have verified you can access the In-Store Forms or Appointment Notes app, no further action is required and you can continue to the next iPad. If you are unable to connect to ME-Apps, proceed with the steps below.
4. Perform a soft reset on the iPad by holding down the power button and home button until the Apple logo appears on the screen.
5. Connect to the "massage envy" wifi network.
Please note that "massage envy" should be in lower case. The default password for the massage envy wifi network is: m4ssageenvy!@
6. Launch Safari
7. Browse any web site. If you get a login splash screen, follow the prompts.
8. Make sure the iPad is connected to the "massage envy" Wi-Fi network for a minimum of 5 minutes.
9. Then attempt to connect iPad to ME-Apps wifi network and verify that you can log into the Massage Envy apps.
10. If you are still unable to connect to ME-Apps, record the serial number and create a list of all iPads that do not connect to ME-Apps and submit a ticket at support.cambridgespa.com or email support@cambridgespa.com with the affect devices and a description of the issue.