Unable to Print (USB)
Issue/Symptoms:
Printer that is connect via USB cable shows offline and will not print.
Applies to:
Any clinic printer/scanner.
Cause:
Printer is not connected or shared properly.
Solution:
1. Verify if the printer is connected by USB cable and reset the cable where it connects to the printer and where it connects to the computer.
2. Reboot both the computer that the printer is connected to and the printer itself.
- This can be done by disconnecting the power cable for 1-2 minutes and reconnecting.
3. Once both device have been reboot attempt to print a test page.
4. If a test page is successful, attempt printing from other computers to verify functionality.
If this does not resolve your issue please submit a help ticket request to support@cambridgespa.com.