Flashing Red/Green Lights - Network Disconnected
Issue/Symptoms:
Printer turns on but doesn’t work.
The receipt printer remains flashing both red and green lights 30 seconds after rebooting the device.
Applies to:
Star TSP 650II
Cause:
Network disconnected. This could either be a bad Ethernet cable, or the Ethernet is loose or not connected to an active network port.
Solution:
1. Verify the Ethernet cable is plugged in properly on both ends.
2. Attempt to unplug and reconnect both ends of the cable until a click Is heard.
- Verify network lights are on where Ethernet cable plugs in on the receipt printer.
3. If this does not produce results, try to swap the Ethernet cable out for one that is new or known to be working.
- If swapping the cable does not work, verify where the Ethernet cable is plugged into.
- If it is not an active network port it will not connect.
If this does not resolve your issue please submit a help ticket request to support@cambridgespa.com.