Inactive Employees showing up on Schedule
Issue/Symptoms:
Inactive or terminated employees still showing on schedule
Applies to:
Terminated Employees
Cause:
After the R2-2020 release, it has been identified that inactive employees are displaying on the Employee Schedule Actuals screen.
Solution:
To remove the inactive employees from the Employee Schedule Actuals screen, franchise locations should disable the Show on Schedule option in the Inactive Employee Profile.
- Once the option is disabled and the profile is saved, the Employee Schedule Actuals is updated immediately. Please see steps and screenshots below:
1. In the Employees tab, select Advanced Search.
2. Select Inactive under Users, then hit Search. Select Employee that is still showing on schedule.
3. In the Employee’s main tab, scroll down to the Show on schedule button under Options.
4. Deselect the Show on schedule button, then save.
5. This terminated employee will no longer show on the schedule.
If this does not resolve your issue please submit a help ticket request to support@cambridgespa.com.