Poor Phone Quality
Issue/Symptoms:
Poor or garbled call quality on voice calls
Applies to:
All Clinics
Cause:
Poor connection, bandwidth or QoS
Solution:
Send a ticket to support@cambridgespa.com with the following info:
- Originating number / extension:
- Terminating number / extension:
- Date/Time:
- What condition is being experienced?
- Choppy
- Muffled/Garbled/"Underwater"/"Robotic"
- Echo
- No audio
- Dropped Calls
- Which party heard the issue (Please use originating / terminating number to identify)
- Any other users experiencing the same issues?
The more examples you can provide, the easier it may be troubleshoot