Delayed Printing
Issue/Symptoms:
The receipt printer can take multiple minutes to print a receipt
Applies to:
Meevo Receipt Printing
Cause:
A Google Chrome update is preventing printing receipts in a timely manner
Solution:
1. Enter the following in the web address bar and press enter
chrome://flags/#intensive-wake-up-throttling
2. Find the "Throttle Javascript timers in background" option which should be highlighted like below
3. Change the "Throttle Javascript timers in background," which is currently highlighted in yellow, from Default to Disabled
4. The screen should now look like this:
5. Click Relaunch at the bottom of the screen:
6. The above steps must be performed on all computers that prints receipts
If this does not resolve your issue please submit a help ticket request to support@cambridgespa.com.