Single/Multiple Workstations Not Printing
Issue/Symptoms:
Printer online but does not print from workstation
Applies to:
Star TSP 650II
Cause:
POS Station not activated
Solution:
1. Make sure the POS Station is activated.
2. On the computer that is having the issue, activate the POS Station for that computer in POS Hardware>POS Stations. For instance, if Counter 3 trying to print receipts on the Counter 2 receipt printer, you'd need to go in and Activate the POS for Counter3(as shown below). You can also follow the Meevo WalkME titled: “Activate POS”.
3. After the POS has been activated close all Google Chrome browsers windows (and all tabs) in order to save the settings.
If this does not resolve your issue please submit a help ticket request to support@cambridgespa.com.