Does Not Print - Sleep Mode
Issue/Symptoms:
Receipt printer doesn’t print
Applies to:
Star TSP 650II
Cause:
The printer went to sleep
Solution:
1. Locate the power switch on the left side of the printer, turn it off and leave it off for a full 30 seconds before powering it back on.
2. Once you power it back on it will flash both the red and green LED for approximately 20 seconds while it boots back up.
3. Once the green LED is solid, the receipt printer is ready to print.