Terminal Display "Restricted"
Issue/Symptoms:
Credit card terminal says ‘Restricted’
Applies to:
Meevo – Ingenico iPP320 Credit Card Terminal
Cause:
A discrepancy in the PCI compliance, typically caused by using the terminal within ‘Incognito Mode’
Solution:
Do not use Meevo in Incognito Mode.
Note: Once the credit card terminal is set to restricted, only the MESD will be able to un-restrict it. Please call the MESD.
If this does not resolve your issue please submit a help ticket request to support@cambridgespa.com.