Terminal Displays "Network Not Available"
Issue/Symptoms:
Credit Card Terminal Keeps rebooting and says ‘Network Not Available’
Applies to:
Meevo – Ingenico iPP320 Credit Card Terminal
Cause:
The Ethernet cable is not connected to the internet
Solution:
1. Trace the cable from the top of the credit card terminal until you find where it splits.
2. It will split into two cables, one is a power cable and the other is an Ethernet cable.
- The Ethernet cable must be plugged into an active network port (for example, one of the open ports on the Cisco switch, or possibly the back of a phone).
3. Once connected to an active network port, the credit card terminal will begin to function normally.
If this does not resolve your issue please submit a help ticket request to support@cambridgespa.com.