Pin Pad Error
Issue/Symptoms:
Pin Pad Error
Applies to:
Meevo – Ingenico iPP320 Credit Card Terminal
Cause:
The device needs to be rebooted or the workstation is not activated
Solution:
1. Please reboot the credit card reader by holding the yellow button and the pound button until a chirping sound is heard.
2. After it has been rebooted please follow the below instructions:
3. On the computer that is having the issue, activate the POS Station for that computer in POS Hardware>POS Stations.
- For instance, if Counter 3 trying to process transactions on the Counter 2 card reader, you'd need to go in and Activate the POS for Counter3(as shown below).
4. After the POS has been activated close all Google Chrome browsers windows (and all tabs) in order to save the settings.
If this does not resolve your issue please submit a help ticket request to support@cambridgespa.com.