User missing from MEU or MECentral
Issue/Symptoms:
Meevo Profile not linked to ME Central account
Applies to:
Employee ME Central Access
Cause:
Employee or Client profile not configured properly
Solution:
1. Check Meevo for EMP and Client accounts being linked properly
2. In convo bar search EMP
3. Find and select the employee that is having the issue
4. Verify the email address on the employee record is valid or blank
Note: Make sure the email address on the employee record matches the email address on the client profile. The employee profile does not need to have an email address entered in order for an ME Central account to be created.
5. Click Edit on the bottom right
6. Click on Associated Client Profile, then click Edit
7. This will bring you to the client profile, where their email address will need to be added for an ME Central account to be created
8. Once an email address has been added to the associated client profile, the ME-Central account should be created the following morning