Therapist or Esthetician not showing up for Online Booking
Issue/Symptoms:
Massage Therapist or Esthetician not showing up in Online Booking
Applies to:
Customer Self Scheduling / Online Booking
Cause:
Employee not configured correctly in Meevo or Modality Survey
Solution:
For Massage Therapists:
1. Check to make sure they have the Employee Category “Massage Therapist”
2. Verify that they have their correct schedule set up in the “Schedules” screen
3. Verify they have the Security Role of “Service Provider”
4. Make sure they have a completed modality survey and that has been approved by a manager
5. Make sure their services have been set up in their employee profile
For Estheticians:
1. Check to make sure they have the Employee Category “Esthetician”
2. Verify that they have their correct schedule set up in the “Schedules” screen
3. Verify they have the Security Role of “Service Provider”
4. Make sure they have logged into the iPads at least once
- Estheticians don’t complete Modality Survey, so logging into the Appointment Notes App will create their Engage profile
5. Make sure their services have been set up in their employee profile
- Verify that they have FAC60: 60 Min Customized Facial and FAC90: 90 Min Customized Facial selected under "Services"
For Stretch Provider:
1. Check to make sure they have the Employee Category “Stretch Therapist”
2. Verify that they have their correct schedule set up in the “Schedules” screen
3. Verify they have the Security Role of “Service Provider”
4. Make sure they have logged into the iPads at least once
- Stretch Therapists don’t complete Modality Survey, so logging into the Appointment Notes App will create their Engage profile
5. Make sure their stretch services have been set up in their employee profile
- Verify that they have STR30: Stretch 30 Min Session and STR60: Stretch 60 Min Session selected under "Services" as applicable
- If the stretch provider also offers RTR30: 30-Min Rapid Tension Relief Session, ensure the RTR30 service is set to can perform as well
NOTE: All changes made to the employee profile or schedule can take up to 8 hours to reflect on massageenvy.com
Additional Information:
If you have completed all the steps above, and are still having issues, create a ticket with the steps you have taken and a screenshot of any errors you received when attempting these steps. Also be sure to include the name of the Therapist or Esthetician that is having the issue.