Transactions going to wrong Terminal
Issue/Status:
When processing a manual credit card, the wrong credit card terminal displays enter/swipe card.
Applies to:
EMV Device/Credit Card Terminal
Cause:
Computer is not activated or assigned to the wrong POS station
Solution:
1. Start by clearing the cache and cookies in Chrome.
- On your computer, open Chrome .
- At the top right, click More Clear browsing data.
- Choose the time range "All time".
- Select the types of information: "Cookies and other site data" and "Cached images and file"
- Click Clear data.
2. Close out of Chrome browsers and reopen Chrome.
3. On the computer that is having the issue, activate the POS Station for that computer in POS Hardware>POS Stations. For instance, if Counter 3 trying to process transactions on the Counter 2 card reader, you'd need to go in and Activate the POS for Counter3(as shown below).
4. After the POS has been activated close out of the Google Chrome browser(and all tabs) completely in order to save the settings.