Turning on/off Services in Meevo
Issue/Symptoms:
Location is requesting to turn on/off services in Meevo and Online Booking.
Applies to:
Meevo / Online Booking
Cause:
Services need to be enabled or disabled.
Solution:
1. If a location is requesting to turn off a service, RD approval must be given before processing request.
2. Log in to Meevo, and make sure you are in the Central Office - Location 9900.
3. Click Data > Services
4. Make sure you have Central Office select for "Exists at" and click the filter, or search button
5. Enter the service name and click search, then select the service to enable at the location(s)
6. Edit the service, and click "configure locations" located near the bottom of the page.
7. To turn on service, search for the location and find the locaiton in the "excludes" area. Click on the location and choose the less than "<" symbol. Repeat for all locations needing to be added and click apply.
8. To turn off service, search for the location and find the location in the "Available for Exclusion" area. Click on the location and choose the greater than ">" symbol. Repeat for all location needing to be removed and click apply.
9. Save the Service
10. Log in to the location, and verify under "Services" that the services are enabled or deleted.
11. The website cache must be cleared. Please escalate the issue to someone who has permission to clear cache.
12. After the website cache is cleared, the location will need to update their modality surveys so that the service will be available for On Line Booking.