Issue/Symptoms:
Meevo freezes when a suspended EFT declines
Applies to:
Meevo POS Station settings
Cause:
Known issue with Chrome
Prerequisites:
Meevo Manager level access or above is required
Workaround:
1. In the convo bar in Meevo, type "poshardware". Once in this window, select "POS Stations".
2. Click the Edit button at the bottom right of the screen. You must be manager level to see this.
3. Find the corresponding station to the computer you are working on, and click the "Use Default Printer" check box if it is not already enabled.
4. Click save at the bottom right to save changes.
5. Click "Activate this POS" for corresponding station to the computer you are working on.

6. After the POS has been activated close all Google Chrome browsers windows and tabs in order to save the settings.
7. Log back in to Meevo.
8. You must log into each computer and activate the POS Station for the specific counter number.
Additional Information:
If the workstation that is being used to process suspended EFTs will be used to check clients out, you will need to undo the changes made above. If not the receipts will print to the default printer.